<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wunderground.wustl.edu/xmlrpc.php" />
<title>Old Whispers vs. New Whispers: Can You Spot All Nine Differences? &#8211; WUnderground</title>
<meta property="og:title" content="Old Whispers vs. New Whispers: Can You Spot All Nine Differences?"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Wow! After like six zillion years of construction, Olin Library has unveiled a beautiful new Whisper..."/>
<meta property="og:url" content="http://www.wunderground.wustl.edu/old-whispers-vs-new-whispers-can-you-spot-all-nine-differences/"/>
<meta property="og:site_name" content="WUnderground"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WUnderground &raquo; Feed" href="http://www.wunderground.wustl.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="WUnderground &raquo; Comments Feed" href="http://www.wunderground.wustl.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WUnderground &raquo; Old Whispers vs. New Whispers: Can You Spot All Nine Differences? Comments Feed" href="http://www.wunderground.wustl.edu/old-whispers-vs-new-whispers-can-you-spot-all-nine-differences/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wunderground.wustl.edu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wunderground.wustl.edu/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.wunderground.wustl.edu/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='http://www.wunderground.wustl.edu/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.wunderground.wustl.edu/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.wunderground.wustl.edu?sccss=1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.wunderground.wustl.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wunderground.wustl.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wunderground.wustl.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='From the Archives: Diary of a B-Schooler' href='http://www.wunderground.wustl.edu/from-the-archives-diary-of-a-b-schooler/' />
<link rel='next' title='WashU&#8217;s Definitive Guide to Housing' href='http://www.wunderground.wustl.edu/washus-definitive-guide-to-housing/' />
<meta name="generator" content="WordPress 4.9.3" />
<meta name="generator" content="WooCommerce 2.6.6" />
<link rel="canonical" href="http://www.wunderground.wustl.edu/old-whispers-vs-new-whispers-can-you-spot-all-nine-differences/" />
<link rel='shortlink' href='http://www.wunderground.wustl.edu/?p=1042' />
<link rel="alternate" type="application/json+oembed" href="http://www.wunderground.wustl.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wunderground.wustl.edu%2Fold-whispers-vs-new-whispers-can-you-spot-all-nine-differences%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wunderground.wustl.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wunderground.wustl.edu%2Fold-whispers-vs-new-whispers-can-you-spot-all-nine-differences%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.wunderground.wustl.edu/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.wunderground.wustl.edu/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.wunderground.wustl.edu/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wunderground.wustl.edu/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wunderground.wustl.edu/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wunderground.wustl.edu/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27101837-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #35405f;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#35405f;
}

::-webkit-scrollbar-thumb{
	background-color:#35405f !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #35405f;
}
	
.search-block:after {
	border-right-color:#35405f;
}

body.rtl .search-block:after {
	border-left-color:#35405f;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #35405f;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #35405f;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #35405f;
	border-color: #35405f;
}

#order_review,
#order_review_heading {
	border-color: #35405f;
}

	
.background-cover{ 
	background-color:#f1f1f1 !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	#main-nav {
	background: #212331;	
		
}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.wunderground.wustl.edu\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.wunderground.wustl.edu\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="icon" href="http://www.wunderground.wustl.edu/wp-content/uploads/2015/09/cropped-1463170_692026217476404_1598697343_n-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.wunderground.wustl.edu/wp-content/uploads/2015/09/cropped-1463170_692026217476404_1598697343_n-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wunderground.wustl.edu/wp-content/uploads/2015/09/cropped-1463170_692026217476404_1598697343_n-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://www.wunderground.wustl.edu/wp-content/uploads/2015/09/cropped-1463170_692026217476404_1598697343_n-300x300.jpg" />
</head>
<body id="top" class="post-template-default single single-post postid-1042 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.wunderground.wustl.edu/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wunderground.wustl.edu/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WUnderground" href="http://www.wunderground.wustl.edu/">
					<img src="http://www.wunderground.wustl.edu/wp-content/uploads/2016/02/WUnderground-Logo.png" alt="WUnderground"  /><strong>WUnderground </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="http://www.wunderground.wustl.edu/wunderground/">Home</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="http://www.wunderground.wustl.edu/articles/">Articles</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="http://www.wunderground.wustl.edu/previous-issues/">Print Editions</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://www.wunderground.wustl.edu/about/">About</a></li>
<li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437"><a href="http://facebook.com/wunderground.wustl/"><i class="fa fa-facebook-square"></i>Facebook</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436"><a href="https://twitter.com/_WUnderground"><i class="fa fa-twitter-square"></i>Twitter</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464"><a href="http://www.wunderground.wustl.edu/house/">Block Funding Campaign</a></li>
</ul></div>										<a href="http://www.wunderground.wustl.edu/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-1042 post type-post status-publish format-standard hentry category-issue-14-4" id="the-post">
						
			<div class="single-post-thumb">
					
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Old Whispers vs. New Whispers: Can You Spot All Nine Differences?</span></h1>

							
				<div class="entry">
					
					
					<p>Wow! After like six zillion years of construction, Olin Library has unveiled a beautiful new Whispers cafe. Can you spot all nine of the new additions?</p>
<p><a href="http://www.wunderground.wustl.edu/wp-content/uploads/2018/02/olin-differences.jpg"><img class="aligncenter size-full wp-image-1043" src="http://www.wunderground.wustl.edu/wp-content/uploads/2018/02/olin-differences.jpg" alt="" width="749" height="250" srcset="http://www.wunderground.wustl.edu/wp-content/uploads/2018/02/olin-differences.jpg 749w, http://www.wunderground.wustl.edu/wp-content/uploads/2018/02/olin-differences-300x100.jpg 300w" sizes="(max-width: 749px) 100vw, 749px" /></a></p>
<p><strong>Scroll down to check your answers!</strong></p>
<p><span id="more-1042"></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://www.wunderground.wustl.edu/wp-content/uploads/2018/02/spot-the-differences-screenshot.jpg"><img class="aligncenter size-full wp-image-1046" src="http://www.wunderground.wustl.edu/wp-content/uploads/2018/02/spot-the-differences-screenshot.jpg" alt="" width="673" height="451" srcset="http://www.wunderground.wustl.edu/wp-content/uploads/2018/02/spot-the-differences-screenshot.jpg 673w, http://www.wunderground.wustl.edu/wp-content/uploads/2018/02/spot-the-differences-screenshot-300x201.jpg 300w, http://www.wunderground.wustl.edu/wp-content/uploads/2018/02/spot-the-differences-screenshot-110x75.jpg 110w" sizes="(max-width: 673px) 100vw, 673px" /></a></p>
										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2018-02-12</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.wunderground.wustl.edu/author/admin/" title="Posts by admin" rel="author">admin</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.wunderground.wustl.edu/?p=1042" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Old Whispers vs. New Whispers: Can You Spot All Nine Differences? http://www.wunderground.wustl.edu/?p=1042 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.wunderground.wustl.edu/from-the-archives-diary-of-a-b-schooler/" rel="prev"><span>Previous</span> From the Archives: Diary of a B-Schooler</a></div>
			<div class="post-next"><a href="http://www.wunderground.wustl.edu/washus-definitive-guide-to-housing/" rel="next"><span>Next</span> WashU&#8217;s Definitive Guide to Housing</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://www.wunderground.wustl.edu/washus-definitive-guide-to-housing/" rel="bookmark">WashU&#8217;s Definitive Guide to Housing</a></h3>
				<p class="post-meta"></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wunderground.wustl.edu/from-the-archives-diary-of-a-b-schooler/">
						<img width="310" height="165" src="http://www.wunderground.wustl.edu/wp-content/uploads/2018/02/olin-diary-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wunderground.wustl.edu/from-the-archives-diary-of-a-b-schooler/" rel="bookmark">From the Archives: Diary of a B-Schooler</a></h3>
				<p class="post-meta"></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wunderground.wustl.edu/illuminati-faces-applicant-shortage-for-summer-internship-program/">
						<img width="310" height="165" src="http://www.wunderground.wustl.edu/wp-content/uploads/2018/02/illuminati-swag-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wunderground.wustl.edu/illuminati-faces-applicant-shortage-for-summer-internship-program/" rel="bookmark">Illuminati Faces Applicant Shortage for Summer Internship Program</a></h3>
				<p class="post-meta"></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
					
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widget-top"><h4>Articles from this issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><strong><a href="http://www.wunderground.wustl.edu/category/volume-14/issue-14-4/" title="Issue 14.4">Issue 14.4</a></strong><ul><li><a href="http://www.wunderground.wustl.edu/washus-definitive-guide-to-housing/" title="WashU&#8217;s Definitive Guide to Housing">WashU&#8217;s Definitive Guide to Housing</a>  </li><li class="current" ><a href="http://www.wunderground.wustl.edu/old-whispers-vs-new-whispers-can-you-spot-all-nine-differences/" title="Old Whispers vs. New Whispers: Can You Spot All Nine Differences?">Old Whispers vs. New Whispers: Can You Spot All Nine Differences?</a>  </li><li><a href="http://www.wunderground.wustl.edu/from-the-archives-diary-of-a-b-schooler/" title="From the Archives: Diary of a B-Schooler">From the Archives: Diary of a B-Schooler</a>  </li><li><a href="http://www.wunderground.wustl.edu/illuminati-faces-applicant-shortage-for-summer-internship-program/" title="Illuminati Faces Applicant Shortage for Summer Internship Program">Illuminati Faces Applicant Shortage for Summer Internship Program</a>  </li><li><a href="http://www.wunderground.wustl.edu/valentines-day-special-best-on-campus-dates/" title="Valentine&#8217;s Day Special: Best On-Campus Dates">Valentine&#8217;s Day Special: Best On-Campus Dates</a>  </li><li><a href="http://www.wunderground.wustl.edu/shs-to-use-webmd-to-increase-accuracy-of-diagnoses/" title="SHS to Use WebMD to Increase Accuracy of Diagnoses">SHS to Use WebMD to Increase Accuracy of Diagnoses</a>  </li></ul><a href="http://www.wunderground.wustl.edu/category/volume-14/issue-14-4/" > </a></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wunderground.wustl.edu/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.wunderground.wustl.edu\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/old-whispers-vs-new-whispers-can-you-spot-all-nine-differences\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.wunderground.wustl.edu","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wunderground.wustl.edu/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='//www.wunderground.wustl.edu/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/old-whispers-vs-new-whispers-can-you-spot-all-nine-differences\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wunderground.wustl.edu/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript' src='//www.wunderground.wustl.edu/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/old-whispers-vs-new-whispers-can-you-spot-all-nine-differences\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wunderground.wustl.edu/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>