<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wunderground.wustl.edu/xmlrpc.php" />
<title>Alex Jones Wears Formal Tin Foil to Interview with Megyn Kelly &#8211; WUnderground</title>
<meta property="og:title" content="Alex Jones Wears Formal Tin Foil to Interview with Megyn Kelly"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Arriving in style to his primetime debut, Alex Jones entered the Sunday Night with Megyn Kelly studi..."/>
<meta property="og:url" content="http://www.wunderground.wustl.edu/alex-jones-wears-formal-tin-foil-to-interview-with-megyn-kelly/"/>
<meta property="og:site_name" content="WUnderground"/>
<meta property="og:image" content="http://www.wunderground.wustl.edu/wp-content/uploads/2017/06/19244384_1524097137642128_185142115_n-660x330.png" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WUnderground &raquo; Feed" href="http://www.wunderground.wustl.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="WUnderground &raquo; Comments Feed" href="http://www.wunderground.wustl.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WUnderground &raquo; Alex Jones Wears Formal Tin Foil to Interview with Megyn Kelly Comments Feed" href="http://www.wunderground.wustl.edu/alex-jones-wears-formal-tin-foil-to-interview-with-megyn-kelly/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wunderground.wustl.edu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.wunderground.wustl.edu/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.wunderground.wustl.edu/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wunderground.wustl.edu/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.wunderground.wustl.edu/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.wunderground.wustl.edu/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='http://www.wunderground.wustl.edu/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.wunderground.wustl.edu/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.wunderground.wustl.edu?sccss=1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://www.wunderground.wustl.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wunderground.wustl.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wunderground.wustl.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='First Year Center Selects Communist Manifesto For Summer Book Program' href='http://www.wunderground.wustl.edu/first-year-center-selects-communist-manifesto-for-summer-book-program/' />
<link rel='next' title='CNN Stenographer Goes Rogue During Sessions Hearing' href='http://www.wunderground.wustl.edu/cnn-stenographer-goes-rogue-during-sessions-hearing/' />
<meta name="generator" content="WordPress 4.6.6" />
<meta name="generator" content="WooCommerce 2.6.6" />
<link rel="canonical" href="http://www.wunderground.wustl.edu/alex-jones-wears-formal-tin-foil-to-interview-with-megyn-kelly/" />
<link rel='shortlink' href='http://www.wunderground.wustl.edu/?p=887' />
<link rel="alternate" type="application/json+oembed" href="http://www.wunderground.wustl.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wunderground.wustl.edu%2Falex-jones-wears-formal-tin-foil-to-interview-with-megyn-kelly%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wunderground.wustl.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wunderground.wustl.edu%2Falex-jones-wears-formal-tin-foil-to-interview-with-megyn-kelly%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.wunderground.wustl.edu/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="http://www.wunderground.wustl.edu/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.wunderground.wustl.edu/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.wunderground.wustl.edu/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wunderground.wustl.edu/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wunderground.wustl.edu/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wunderground.wustl.edu/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27101837-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #35405f;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#35405f;
}

::-webkit-scrollbar-thumb{
	background-color:#35405f !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #35405f;
}
	
.search-block:after {
	border-right-color:#35405f;
}

body.rtl .search-block:after {
	border-left-color:#35405f;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #35405f;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #35405f;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #35405f;
	border-color: #35405f;
}

#order_review,
#order_review_heading {
	border-color: #35405f;
}

	
.background-cover{ 
	background-color:#f1f1f1 !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	#main-nav {
	background: #212331;	
		
}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.wunderground.wustl.edu\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.wunderground.wustl.edu\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="icon" href="http://www.wunderground.wustl.edu/wp-content/uploads/2015/09/cropped-1463170_692026217476404_1598697343_n-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.wunderground.wustl.edu/wp-content/uploads/2015/09/cropped-1463170_692026217476404_1598697343_n-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wunderground.wustl.edu/wp-content/uploads/2015/09/cropped-1463170_692026217476404_1598697343_n-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://www.wunderground.wustl.edu/wp-content/uploads/2015/09/cropped-1463170_692026217476404_1598697343_n-300x300.jpg" />
</head>
<body id="top" class="single single-post postid-887 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.wunderground.wustl.edu/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wunderground.wustl.edu/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WUnderground" href="http://www.wunderground.wustl.edu/">
					<img src="http://www.wunderground.wustl.edu/wp-content/uploads/2016/02/WUnderground-Logo.png" alt="WUnderground"  /><strong>WUnderground </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="http://www.wunderground.wustl.edu/">Home</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="http://www.wunderground.wustl.edu/articles/">Articles</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="http://www.wunderground.wustl.edu/previous-issues/">Print Editions</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://www.wunderground.wustl.edu/about/">About</a></li>
<li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437"><a href="http://facebook.com/wunderground.wustl/"><i class="fa fa-facebook-square"></i>Facebook</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436"><a href="https://twitter.com/_WUnderground"><i class="fa fa-twitter-square"></i>Twitter</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464"><a href="http://www.wunderground.wustl.edu/house/">Block Funding Campaign</a></li>
</ul></div>										<a href="http://www.wunderground.wustl.edu/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-887 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://www.wunderground.wustl.edu/wp-content/uploads/2017/06/19244384_1524097137642128_185142115_n-660x330.png" class="attachment-slider size-slider wp-post-image" alt="He won&#039;t be foiled again." />		
		</div>
			
		<div class="single-post-caption">He won't be foiled again.</div> 
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Alex Jones Wears Formal Tin Foil to Interview with Megyn Kelly</span></h1>

							
				<div class="entry">
					
					
					<p>Arriving in style to his primetime debut, Alex Jones entered the Sunday Night with Megyn Kelly studio dressed in a dapper tin foil double-lapel and slacks. “I bought this for inauguration day,” Jones declared proudly, noting that he couldn’t attend due to cellphones at the venue.</p>
<p>The Reynolds Wrap suit was just one of many fashion statements made by Mr. Jones in his controversial late night appearance. The InfoWars CEO reportedly wore a chic Marc Anthony cross to the highly-publicized interview, with the hope of discouraging “any sort of jihad” from NBC anchor Lester Holt. Jones also sported a Tommy Bahama ankle monitor, installed of his own accord, for investigators to track should former president Barack Obama kidnap the InfoWars host and “turn him gay for Iran.” </p>
<p>Members of the InfoWars PR staff praised the NBC makeup department for accommodating their client’s “unique” wardrobe requests. Studio aides dutifully blanketed Mr. Jones in Vaseline to counteract airborne vaccines and, as per demand, applied an aerosol deterrent against space ticks. </p>
<p>When complimented by Ms. Kelly on his attire, the radio host admitted he preferred casual attire when outside the public eye. “If I’m in the office I’ll usually throw on a pair of duct tape shorts, or sometimes just an American flag.”</p>
										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-06-16</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.wunderground.wustl.edu/author/admin/" title="Posts by admin" rel="author">admin</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.wunderground.wustl.edu/?p=887" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Alex Jones Wears Formal Tin Foil to Interview with Megyn Kelly http://www.wunderground.wustl.edu/?p=887 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.wunderground.wustl.edu/first-year-center-selects-communist-manifesto-for-summer-book-program/" rel="prev"><span>Previous</span> First Year Center Selects Communist Manifesto For Summer Book Program</a></div>
			<div class="post-next"><a href="http://www.wunderground.wustl.edu/cnn-stenographer-goes-rogue-during-sessions-hearing/" rel="next"><span>Next</span> CNN Stenographer Goes Rogue During Sessions Hearing</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wunderground.wustl.edu/jeff-sessions-cannot-recall-visit-to-senate-intelligence-committee-hearing/">
						<img width="310" height="165" src="http://www.wunderground.wustl.edu/wp-content/uploads/2017/06/19244145_1527072640677911_1319492933_n-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="19244145_1527072640677911_1319492933_n" srcset="http://www.wunderground.wustl.edu/wp-content/uploads/2017/06/19244145_1527072640677911_1319492933_n-310x165.jpg 310w, http://www.wunderground.wustl.edu/wp-content/uploads/2017/06/19244145_1527072640677911_1319492933_n-300x160.jpg 300w, http://www.wunderground.wustl.edu/wp-content/uploads/2017/06/19244145_1527072640677911_1319492933_n.jpg 600w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wunderground.wustl.edu/jeff-sessions-cannot-recall-visit-to-senate-intelligence-committee-hearing/" rel="bookmark">Jeff Sessions Cannot Recall Visit to Senate Intelligence Committee Hearing</a></h3>
				<p class="post-meta"></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wunderground.wustl.edu/cnn-stenographer-goes-rogue-during-sessions-hearing/">
						<img width="310" height="165" src="http://www.wunderground.wustl.edu/wp-content/uploads/2017/06/19191069_1524113930973782_1746236497_n-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="19191069_1524113930973782_1746236497_n" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wunderground.wustl.edu/cnn-stenographer-goes-rogue-during-sessions-hearing/" rel="bookmark">CNN Stenographer Goes Rogue During Sessions Hearing</a></h3>
				<p class="post-meta"></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.wunderground.wustl.edu/first-year-center-selects-communist-manifesto-for-summer-book-program/" rel="bookmark">First Year Center Selects Communist Manifesto For Summer Book Program</a></h3>
				<p class="post-meta"></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
					
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>WUnderground on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://facebook.com/wunderground.wustl&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="search-2" class="widget widget_search"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://www.wunderground.wustl.edu/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="listcategorypostswidget-2" class="widget widget_listcategorypostswidget"><div class="widget-top"><h4>Articles in this Issue </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><strong><a href="http://www.wunderground.wustl.edu/category/volume-12/issue-12-7-volume-12/" title="Issue 12.7">Issue 12.7</a></strong><ul><li><a href="http://www.wunderground.wustl.edu/student-life-to-pretend-its-only-a-joke-once-a-year/" title="Student Life to Pretend It’s Only a Joke Once a Year">Student Life to Pretend It’s Only a Joke Once a Year</a>  </li><li><a href="http://www.wunderground.wustl.edu/wupr-exec-to-block-lame-duck-presidents-actions/" title="WUPR Exec to Block Lame Duck President&#8217;s Actions">WUPR Exec to Block Lame Duck President&#8217;s Actions</a>  </li><li><a href="http://www.wunderground.wustl.edu/wundergrounds-guide-to-easter/" title="WUnderground&#8217;s Guide to Easter">WUnderground&#8217;s Guide to Easter</a>  </li><li><a href="http://www.wunderground.wustl.edu/this-weekends-social-calendar/" title="This Weekend&#8217;s Social Calendar">This Weekend&#8217;s Social Calendar</a>  </li><li><a href="http://www.wunderground.wustl.edu/students-orgo-homework-stolen-in-armed-carjacking/" title="Student’s Orgo Homework Stolen in Armed Carjacking">Student’s Orgo Homework Stolen in Armed Carjacking</a>  </li><li><a href="http://www.wunderground.wustl.edu/washu-pr-encourages-attractive-minority-students-to-do-homework-together/" title="WashU PR Encourages Attractive Minority Students To Do Homework Together">WashU PR Encourages Attractive Minority Students To Do Homework Together</a>  </li><li><a href="http://www.wunderground.wustl.edu/last-kid-at-karate-still-waiting-for-stepdad/" title="Last Kid at Karate Still Waiting for Stepdad">Last Kid at Karate Still Waiting for Stepdad</a>  </li><li><a href="http://www.wunderground.wustl.edu/top-10-helicopters/" title="Top 10 Helicopters">Top 10 Helicopters</a>  </li></ul><a href="http://www.wunderground.wustl.edu/category/volume-12/issue-12-7-volume-12/" > </a></div></div><!-- .widget /--><div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Recent Issues</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-27"><a href="http://www.wunderground.wustl.edu/category/block-funding/" >Block Funding</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://www.wunderground.wustl.edu/category/volume-11/issue-11-7/" >Issue 11.7</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.wunderground.wustl.edu/category/volume-12/issue-12-1/" >Issue 12.1</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.wunderground.wustl.edu/category/volume-12/issue-12-2/" >Issue 12.2</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.wunderground.wustl.edu/category/volume-12/issue-12-3/" >Issue 12.3</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.wunderground.wustl.edu/category/volume-12/issue-12-4/" >Issue 12.4</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.wunderground.wustl.edu/category/volume-12/issue-12-5/" >Issue 12.5</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.wunderground.wustl.edu/category/volume-12/issue-12-6/" >Issue 12.6</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.wunderground.wustl.edu/category/volume-12/issue-12-7-volume-12/" >Issue 12.7</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://www.wunderground.wustl.edu/category/volume-12/issue-12-8/" >Issue 12.8</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.wunderground.wustl.edu/category/issue-13-1/" >Issue 13.1</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.wunderground.wustl.edu/category/issue-13-3/" >Issue 13.3</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.wunderground.wustl.edu/category/13-4/" >Issue 13.4</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.wunderground.wustl.edu/category/volume-9/issue-9-1/" >Issue 9.1</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.wunderground.wustl.edu/category/volume-9/issue-9-2/" >Issue 9.2</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.wunderground.wustl.edu/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.wunderground.wustl.edu/category/volume-11/" >Volume 11</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.wunderground.wustl.edu/category/volume-9/" >Volume 9</a>
</li>
		</ul>
</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wunderground.wustl.edu/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.wunderground.wustl.edu\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/alex-jones-wears-formal-tin-foil-to-interview-with-megyn-kelly\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.wunderground.wustl.edu","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wunderground.wustl.edu/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='//www.wunderground.wustl.edu/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/alex-jones-wears-formal-tin-foil-to-interview-with-megyn-kelly\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wunderground.wustl.edu/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript' src='//www.wunderground.wustl.edu/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/alex-jones-wears-formal-tin-foil-to-interview-with-megyn-kelly\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wunderground.wustl.edu/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.wunderground.wustl.edu/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>